Les jours se suivent et se ressemblent. Une nouvelle version de Phyxo est disponible, la version 1.6.4 qui corrige encore une faille dans PHPMailer. Je dis encore car plusieurs failles successives ont été découvertes dans PHPMailer :

  • le 18/12/2016 : CVE-2016-10033,
  • le  20/12/2016 :  CVE-2016-10045
  • le 05/01/2017 : CVE-2017-5223

Cela fait un peu beaucoup mais j'avoue que je n'ai pas regardé quelles étaient ces failles exactement.

Quoi qu'il en soit je vous invite à mettre à jour et vous pouvez télécharger la version 1.6.4 :

Si vous avez déjà installé une version précédente, vous devriez voir apparaître cette version en mise à jour disponible.

Si jamais vous ne connaissez pas phyxo, vous pouvez aller jeter un œil à la demo.